netbeans and rails 3.0.x

I just found out that netbeans 6.8 has a bug.

It does not support rails 3.x

The bug is probably fixed in 6.9.1

The error is while creating the project, one gets error as rake file not found…

This error is due to the fact that the command to create a new app in rails 3.x is ‘rails new app_name’

but in older version it was rails app_name’

The bug is due to this difference.

However this is solved in netbeans 6.9.1

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s